CODITEK
0

Article(s)

Empty Basket.

Switch Zyxel Xgs2210 - 28hp 28 PORTS

Pre Black Friday - ORDER NOW !
Switch Zyxel Xgs2210 - 28hp 28 PORTS
Click on the image for more photos
Zyxel XGS2210-28HP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10 100 1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switc...
About this product:
  • Managed Layer 2 switch offering advanced network control and security features.
  • 24 Gigabit Ethernet RJ-45 ports providing high-speed connectivity for multiple devices.
  • Supports Power over Ethernet (PoE) to power compatible devices directly through the network cable.
  • High switching capacity of 128 Gbit/s ensuring efficient data traffic management and reduced bottlenecks.
  • Compact 1U rack-mountable design ideal for space-saving installation in professional environments.

more

Online Price: 1234,00 €

Pick Up in Lisbon (Mon. - Fri.): 1246,3€

ADD TO CART

Dispatched within 2 to 4 days






Brand: Zyxel

Part-Number: XGS2210-28HP-EU0101F

EAN: 4718937587872

SKU: P495357

Shipping to Portugal : 8€  /  Azores / Madeira: 45€

Spain: 18€  /  Western Europe: 34€
VAT included

    

Description Switch Zyxel Xgs2210 - 28hp 28 PORTS

Agile traffic control for converged networking applications

ZyXEL XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses andeducational institutions greater agility and more effective traffic management for the converged applications of today.

ZyXEL One Network experience

Aiming for relieving our customers from repetitive operations of deploying and managing a network, ZyXEL One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. ZyXEL One Network presents an easy-to-use tool, ZyXEL One Network Utility (ZON Utility), to realize speed network setup. ZyXEL Smart Connect allows ZyXEL networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling. ZyXEL One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

High-powered Power over Ethernet (PoE)

The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

Detailed info Switch Zyxel Xgs2210 - 28hp 28 PORTS

Switch Zyxel Xgs2210 - 28hp 28 PORTS

Zyxel XGS2210-28HP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 128 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

 Technical details 
 Ports & interfaces 
 Basic switching RJ-45 Ethernet ports quantity  24 
 Basic switching RJ-45 Ethernet ports type  Gigabit Ethernet (10/100/1000) 
 Installed SFP modules quantity  0 
 Installed SFP+ modules quantity  0 
 SFP+ module slots quantity  4 
 Weight & dimensions 
 Width  440 mm 
 Os melhores preços estão na Coditek
 Depth  330 mm 
 Height  44.5 mm 
 Weight  5.06 kg 
 Power 
 AC input voltage  100 - 240 V 
 AC input frequency  50 - 60 Hz 
 Power consumption (max)  453 W 
 Operational conditions 
 Operating temperature (T-T)  0 - 50 °C 
 Storage temperature (T-T)  -40 - 70 °C 
 Operating relative humidity (H-H)  10 - 95% 
 Storage relative humidity (H-H)  10 - 90% 
 Heat dissipation  1483.4 BTU/h 
 Protocols 
 Network 
 Networking standards  IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z 
 10G support  Yes 
 Port mirroring  Yes 
 IP routing  Yes 
 Flow control support  Yes 
 Link aggregation  Yes 
 Broadcast storm control  Yes 
 Rate limiting  Yes 
 Spanning tree protocol  Yes 
 MAC address auto-learning supported  Yes 
 VLAN support  Yes 
 Virtual LAN features  Private VLAN, Protocol-based VLAN, Port-based VLAN 
 Data transmission 
 MAC address table  16000 entries 
 Switching capacity  128 Gbit/s 
 Throughput  95.2 Mpps 
 Number of queues  8 
 Jumbo frames support  Yes 
 Jumbo frames  9000 
 Packet buffer memory  1.5 MB 
 Packaging data 
 Package width  586 mm 
 Package depth  452 mm 
 Package height  97 mm 
 Package weight  6.4 kg 
 Security 
 DHCP features  DHCP client 
 Access Control List (ACL)  Yes 
 IGMP snooping  Yes 
 Security algorithms  802.1x RADIUS, SNMP, SSH, SSH-2 
 MAC address filtering  Yes 
 SSH/SSL support  Yes 
 BPDU filtering/protection  Yes 
 Authentication  MAC-based authentication 
 Certificates 
 Certification  RoHS 
 Management features 
 Switch type  Managed 
 Switch layer  L2 
 Quality of Service (QoS) support  Yes 
 Web-based management  Yes 
 Traffic shaping  Yes 
 ARP inspection  Yes 
 System event log  Yes 
 MIB support  RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 
 Packaging content 
 Cables included  AC 
 Rack mount kit  Yes 
 Optical fiber 
 Battery 
 Other features 
 Design 
 Rack mounting  Yes 
 Stackable  Yes 
 Form factor  1U 
 Product colour  Black 
 LED indicators  Power, Status 
 Safety  LVD, BSMI 
 Electromagnetic compatibility  FCC 15 (A), CE (A), BSMI 
 Power over Ethernet (PoE) 
 Power over Ethernet (PoE)  Yes 
 Power over Ethernet (PoE) ports quantity  24 
 Total Power over Ethernet (PoE) budget  375 W 
 Performance 
 Noise level  42.075 dB 
 Plug and Play  Yes 
 Mean time between failures (MTBF)  560726 h 
 Features 
 Logistics data 
 Harmonized System (HS) code  85176990 
 Supplier features 
 Multicast features 
 Multicast support  Yes 
 Sustainability 
 Carbon footprint 


Customer reviews who bought Switch Zyxel Xgs2210 - 28hp 28 PORTS

Not yet rated
The photos and videos shown may show accessories or other products that are not included.

Related Products:

see more

Same price:

see more
You may also be interested in
Shop by Coditek
💬