Online Price: 614,00 €
Pick Up in Lisbon (Mon. - Fri.): 620,1€
No stock
Brand: Allied Telesis
Part-Number: AT-FS750/28PS-50
EAN: 7670352039978
SKU: P490864
Shipping to Portugal : 8€ / Azores / Madeira: 38€
Spain:
13,5€ / Western Europe:
25€
VAT included
The Allied Telesis AT-FS750/28PS WebSmart network switch features PoE+ for connectivity with security cameras, VoIP phones, RFID readers, and wireless access points. The FS750PS Series is a cost effective solution for SMB, retail stores, and at the edge of the network.
Allied Telesis AT-FS750/28PS-50
AT-FS750/28PS-50
Allied Telesis AT-FS750/28PS-50. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 8000 entries, Switching capacity: 12.8 Gbit/s. Networking standards: IEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
| Technical details | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Fast Ethernet (10/100) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Fast Ethernet (copper) ports quantity | 24 |
| Gigabit Ethernet (copper) ports quantity | 2 |
| Os melhores preços estão na Coditek | |
| Combo SFP ports quantity | 2 |
| Weight & dimensions | |
| Width | 410 mm |
| Depth | 210 mm |
| Height | 44 mm |
| Weight | 5 kg |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 241 W |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Storage temperature (T-T) | 5 - 90 °C |
| Operating relative humidity (H-H) | -25 - 70% |
| Storage relative humidity (H-H) | 5 - 95% |
| Protocols | |
| Network | |
| Networking standards | IEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | No |
| Port mirroring | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Virtual LAN features | Tagged VLAN, Port-based VLAN |
| Number of VLANs | 256 |
| Data transmission | |
| MAC address table | 8000 entries |
| Switching capacity | 12.8 Gbit/s |
| Throughput | 9.5 Mpps |
| Number of queues | 4 |
| Jumbo frames support | Yes |
| Packet forwarding rate (1 Gbps) | 1488000 pps |
| Packet forwarding rate (100 Mbps) | 148800 pps |
| Packet forwarding rate (10 Mbps) | 14880 pps |
| Packet buffer memory | 4.1 MB |
| Packaging data | |
| Security | |
| DHCP features | DHCP client |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| MAC address filtering | Yes |
| Authentication | MAC-based authentication |
| Certificates | |
| Management features | |
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| System event log | Yes |
| MIB support | RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB |
| Packaging content | |
| Cables included | AC |
| Optical fiber | |
| Battery | |
| Other features | |
| Design | |
| Rack mounting | Yes |
| Form factor | 1U |
| Product colour | Grey |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet plus (PoE+) ports quantity | 4 |
| Total Power over Ethernet (PoE) budget | 193 W |
| Performance | |
| Features | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Supplier features | |
| Multicast features | |
| Multicast support | Yes |
| Number of multicast groups filtered | 256 |
| Sustainability | |
| Carbon footprint | |
Related Products:
Same price: